Search found 82 matches

by AlasdairMac
Fri Sep 21, 2018 4:42 pm
Forum: Main Seat Ateca chat
Topic: Car Play with iPhone X strange v loud buzzing when phone signal lost
Replies: 2
Views: 338

Re: Car Play with iPhone X strange v loud buzzing when phone signal lost

I’m on an antique iPhone 5s which works flawlessly with Car Play. Never had this problem so sorry can’t help
by AlasdairMac
Wed Sep 19, 2018 5:35 pm
Forum: Main Seat Ateca chat
Topic: Drive Mode resets to Normal after a re-started engine
Replies: 8
Views: 708

Re: Drive Mode resets to Normal after a re-started engine

My 2.0. 190 diesel with the DSG box holds ECO no with no problems, as evidenced by the ECO drive mode indicator showing and the E code displayed without a gear number when it is cruising in neutral.
by AlasdairMac
Mon Sep 10, 2018 5:29 pm
Forum: Faults & Technical
Topic: Start/Stop Stops Working - Engine Must Be Running
Replies: 12
Views: 1393

Re: Start/Stop Stops Working - Engine Must Be Running

There are a number of reasons, including particulate filter regenerating, battery not charged sufficiently, engine not up to temperature, aircon on and still working to achieve requested temperature. They are all listed in the user manual. PS. Looking at the idle rpm in your photo, I’d say it’s the ...
by AlasdairMac
Fri Sep 07, 2018 4:59 pm
Forum: Faults & Technical
Topic: Chrome Trim Tarnish
Replies: 7
Views: 1147

Re: Chrome Trim Tarnish

Thanks for that tip fujixpro. I’ll give it a try. I’ve already tried a chrome restorer to no avail so here’s hoping !
by AlasdairMac
Fri Aug 31, 2018 8:07 pm
Forum: Faults & Technical
Topic: Chrome Trim Tarnish
Replies: 7
Views: 1147

Re: Chrome Trim Tarnish

I have noticed it too, in the same place. However, mine can’t be limscale as our water supply is completely lime-free. I’ve tried chrome restorer but to no avail. I’d be interest to learn of anyone else with thus problem and how they cleaned it - if they did.
by AlasdairMac
Wed Aug 29, 2018 4:30 pm
Forum: Main Seat Ateca chat
Topic: Sat Nav/Radio & forward sensors
Replies: 6
Views: 814

Re: Sat Nav/Radio & forward sensors

Concur with robydog. The sensor is prone to being obscured by rain and snow - just make sure that you give the Seat badge a good clean when you wash the car and if you’ve got an accumulation of road grime. The off/on issue does sound like a dodgy power supply - maybe just a screw needing tightened o...
by AlasdairMac
Tue Aug 28, 2018 8:13 pm
Forum: Introductions
Topic: 2.0 SE Tech TDi 4Drive - Fuel Economy
Replies: 10
Views: 1479

Re: 2.0 SE Tech TDi 4Drive - Fuel Economy

I’m on an average of 45mpg, on ECO mode most of the time, on a mix of urban, motorway and country roads. But sometimes on Sport to give me a flying run up the slip road onto the motorway - and oh boy does she shift !!k PS measurement on actual consumption and mileage - never did trust the onboard co...
by AlasdairMac
Sun Aug 19, 2018 8:13 pm
Forum: Main Seat Ateca chat
Topic: Idle RPM Speed
Replies: 7
Views: 815

Re: Idle RPM Speed

750 rpm except if the particulate filter is regenerating when it will go up to 1000.
by AlasdairMac
Fri Aug 17, 2018 7:00 pm
Forum: Main Seat Ateca chat
Topic: Roof Bars
Replies: 3
Views: 719

Re: Roof Bars

Most common brands of bar will be suitable. The important bit is to make sure that you get the correct fittings to secure then to the car’s roof rails. Halfords and the various parts manufacturers have the information on their websites. Good luck !
by AlasdairMac
Mon Jul 23, 2018 8:22 pm
Forum: Faults & Technical
Topic: Engine didn't stop
Replies: 4
Views: 862

Re: Engine didn't stop

The fan will run for about five minutes after you turn the ignition off if the DPF is burning off, in order to get rid of the excess heat from that process. When you bring the car to a stop, look at the tachometer - if the idle rpm is higher than normal (1000rpm as against 750 in my 2L diesel) then ...

Go to advanced search