Search found 536 matches

by Ghiggz
Mon Feb 18, 2019 12:25 pm
Forum: Main Seat Ateca chat
Topic: SEAT Ensurance users - where is the catch?
Replies: 7
Views: 534

Re: SEAT Ensurance users - where is the catch?

I think the ENsurance thing is basically just a claims management company/middle man, they liaise between your actual INsurance company and a dealer to get repairs done.. Its free from Seat cos basically I think its just a way for Seat to ensure it gets repaired by a dealership/franchise and not a t...
by Ghiggz
Fri Feb 15, 2019 7:36 am
Forum: Main Seat Ateca chat
Topic: Stop start Button
Replies: 9
Views: 744

Re: Stop start Button

That's the autohold, auto locks the footbrake on when stationary and gives a green A on dash when activated, auto releases when move away!!!
by Ghiggz
Thu Feb 14, 2019 12:30 am
Forum: Main Seat Ateca chat
Topic: 1 month wait for a tyre
Replies: 6
Views: 672

Re: 1 month wait for a tyre

my fronts are just coming round to 2mm now and its a company car, I have to use kwikfit, so i'll be going there in a week or two, i'll update any info..
by Ghiggz
Fri Feb 01, 2019 6:29 pm
Forum: Main Seat Ateca chat
Topic: The full link system
Replies: 18
Views: 1665

Re: The full link system

have you tried a factory reset of the head unit too??
by Ghiggz
Fri Feb 01, 2019 4:21 pm
Forum: Main Seat Ateca chat
Topic: The full link system
Replies: 18
Views: 1665

Re: The full link system

yeah ML is pants really, only the Seat drive app was even half decent and then they updated that so it didnt run while moving which rendered it pointless.. I only ever use AA now, and that's only for google maps/Waze and for hands free whatsapp...
by Ghiggz
Fri Feb 01, 2019 3:31 pm
Forum: Faults & Technical
Topic: Rear wiper chatter
Replies: 15
Views: 1412

Re: Rear wiper chatter

Yeah I have this also.. started on about 10k and been doing it ever since...
by Ghiggz
Fri Feb 01, 2019 3:31 pm
Forum: Main Seat Ateca chat
Topic: The full link system
Replies: 18
Views: 1665

Re: The full link system

mine was doing the same but opposite, AA was ok but ML would never connect...
I had to do a factory reset on my phone (for another reason) and it all worked for both after that..
think its a handset firmware bug??
by Ghiggz
Sat Jan 26, 2019 2:04 pm
Forum: Faults & Technical
Topic: Front USB ports stopped working
Replies: 12
Views: 1223

Re: Front USB ports stopped working

think its actually connected to the unit in the glove box..
by Ghiggz
Sat Jan 26, 2019 11:12 am
Forum: Main Seat Ateca chat
Topic: Traffic jam assist and phone
Replies: 13
Views: 1387

Re: Traffic jam assist and phone

I have launch model and you can steering wheel answer & hang up on mine using the phone icon... have they removed this feature then??
by Ghiggz
Wed Jan 23, 2019 7:46 am
Forum: Faults & Technical
Topic: Front USB ports stopped working
Replies: 12
Views: 1223

Re: Front USB ports stopped working

Mine have done this 3/4 times, but only the left hand one for some reason, then a day so so later its fine again..

Go to advanced search