Seat Ateca SUV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Had the car since the end of December. Everything hunky dory - in fact wonderfully hunky dory except one minor niggle.

The rear hatch. If you don't close it "just so" - a bit of force and downward pressure in the exact centre (by the logo) at the point of impact, it won't fasten.
Sometimes takes three or four goes until I apply the right level of pressure.

The dealership had a bit of a fiddle about for an hour or so and couldn't improve on this.

The models with virtual pedal seem to close so gently, quietly and without any drama. I'm having to use a certain amount of force.

Anyone else having this problem?
 

·
Registered
Joined
·
242 Posts
It's taking a little more effort than I'm used to. Auto Express had to take their one back and more lubricant was applied which seemed to help.
 

·
Registered
Joined
·
328 Posts
I've not had a problem with mine.
 

·
Registered
Joined
·
24 Posts
I'm having the same issues but worse. I was having so many issues I kept pulling it really hard to close it and the panels came off on the inside, had to take it back to dealership.
 

·
Banned
Joined
·
2,739 Posts
I had this for 12 years with my old Altea. You had to whack it down from the top else it one lock on one click like a car door, but not the second one. It's the rubber seal that is resisting, well it was on mine rather than lubricant. Partly why I went for the virtual pedal this time round. The story is they can adjust the seal. I'd didn't bother thinking it work loose, just a good wack from the top down. If you have the front doors open it closes more easy I suspect you will find.
 

·
Registered
Joined
·
581 Posts
No issues here.. in fact mines a doddle, just a light pull and it closes itself under its own weight every time...
 

·
Registered
Joined
·
918 Posts
EDB4YLI55 said:
I'm having the same issues but worse. I was having so many issues I kept pulling it really hard to close it and the panels came off on the inside, had to take it back to dealership.
Some folks have had a few issues with the interior trim coming away; easily fixed but just initial build quality niggles, I think :D
 
1 - 7 of 7 Posts
Top