Seat Ateca SUV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I had been disapointed with the amount of DAB stations I could pick up but this morning I have made a discovery.

When stationary with the engine off, all the stations are available and will play. When I start the engine, only but a few disappear. They magically reappear when I turn the engine off.

Have done some searching on the Internet and tried all suggestions I found (removing USB devices etc..) but nothing has helped.

Anybody else noticed this?
 

·
Registered
Joined
·
106 Posts
Haven't noticed that but have noticed how it mutes the station when there is low signal and can take
longer than needed to unmute the station when the signal is strong again, I noticed it as it had muted the
station and was showing the no signal icon but after reselecting the same station it started to play straight away.
 

·
Registered
Joined
·
5 Posts
I had been disapointed with the amount of DAB stations I could pick up but this morning I have made a discovery.

When stationary with the engine off, all the stations are available and will play. When I start the engine, only but a few disappear. They magically reappear when I turn the engine off.

Have done some searching on the Internet and tried all suggestions I found (removing USB devices etc..) but nothing has helped.

Anybody else noticed this?
Hi

Did you ever get this fixed? I have exactly the same issue with an Ateca I've just bought. Every dab station picked up perfectly sat on the drive but the minute I drive off it loses the lot.

Thanks x
 
1 - 3 of 3 Posts
Top