Seat Ateca SUV Forum banner
21 - 36 of 36 Posts

·
Registered
Joined
·
4 Posts
motor 1 is left hand side in the drivers direction

Just replaced mine after having the issue. Took me 30 min to easily replace with a second hand strut.

Part number left strut: 575827851A
Part number right strut: 575827852A

I did try to solve it using WD40 with no results. I found out that the strut's gasket was damaged and probably let some moisture in causing the hall sensor issue

You can find cheap second hand struts from Poland using allegro.pl there are some sellers on eBay too
 

·
Registered
Joined
·
4 Posts
squinn1 said:
I have a 2016 SEAT ATECA First Edition, electric boot does not open fully. I took the car to SEAT who diagnosed 2 X failed hall sensors and quoted £875 to replace both struts. I've since been trying to see if I can get them replaced cheaper myself. It's been more difficult than I initially thought. I can't find a universal part. I can't find any second hand ones from a breakers or eBay but looking at past auctions they can still be quite expensive circa £200 for a used second hand strut. I have come across a universal part for a Tiguan and was wondering if it would fit the Ateca? I've previously been told VW & SEAT use the same parts. The parts look the same and have very similar part numbers. The SEAT part is 57582785 and the VW part is 5NA8275851a. I'm wondering wether it could be the same part and just labelled slightly differently for the different brands.

This is the link for the VW part at £145

https://www.ebay.co.uk/itm/VW-TIGUAN-AD1-REAR-SPINDLE-DRIVE-GAS-STRUT-SPRING-FOR-AUTO-TAILGATE-BOOT-/233799865205?mkcid=16&mkevt=1&_trksid=p2349624.m46890.l49286&mkrid=710-127635-2958-0

I did email the seller to enquire. He seemed to think it would not fit my car but he also quoted the correct part number for my car as being a gas strut after I gave him my vin number which is incorrect.

Has anyone used this part on their SEAT? Or other VAG parts that had a different part number but actually turned out to be the same part/transferrable?

What are people's thoughts on wether it would work or not? Thanks.
They are the same part. Ateca's complete part number is: 5758275851a
The three prefix numbers are indicating make/model. In this case 575 = Ateca and 5NA = Tiguan
You can read more about VAG part numbers here https://www.darksidedevelopments.co.uk/Blog/vw-part-numbers-explained/
 

·
Registered
Joined
·
4 Posts
Everyone having the problem with opening the tailgate, getting three beeps and a hall sensor fault: check the wires! Seems to be a common root cause for many where the wires got worn. I checked mine, after re-fitting new struts, two wires were broken. Simple soldering would have solved the problem without buying a replacement strut.
 

·
Registered
190ps TDi DSG 4Drive Xcellence in Rhodium Grey.
Joined
·
54 Posts
Fixed it. As you say, I had one wire broken. A small gauge green wire. Soldered back together and worked like a charm. Now if I'd of just pulled the rubber boot off the strut, I'd of seen it straight away. But no, all trim removed first lol.
 

·
Registered
190ps TDi DSG 4Drive Xcellence in Rhodium Grey.
Joined
·
54 Posts
Nah mate. Gave me a good chance to get vacuum into places I'd never normally get to 😉👍

Any pointers on actually removing the struts off the ball screws? Just so I know for future reference. I've seen the wire clips but then what's the easiest method of removing the strut?
 

·
Registered
Joined
·
1 Posts
Thanks for the heads up......nice forum this is!

Have a 2016 ateca and its boot is refusing to work. Just inspected the wires. Rightside 2 wires completely cut as if a clipper had snipped them.
Soldering with the strut in place is not possible.
Who knows how tot remove the carboot liner to acces the connectors of this strut?

Best regards from the netherlands,

Marlon
 

·
Registered
Joined
·
2 Posts
They are the same part. Ateca's complete part number is: 5758275851a
The three prefix numbers are indicating make/model. In this case 575 = Ateca and 5NA = Tiguan
You can read more about VAG part numbers here VW Part Numbers Explained
They are the same part. Ateca's complete part number is: 5758275851a
The three prefix numbers are indicating make/model. In this case 575 = Ateca and 5NA = Tiguan
You can read more about VAG part numbers here VW Part Numbers Explained
Hi Langson
Did you use the Tiguan struts in the end?
New Ateca specific struts (575****) are so expensive. However, I can source a pair of new Tiguan struts (5NA****) for a lot less than the price of a single Ateca version. Looking at the pics, they do look exactly the same. If you did fit, were there any other issues?
Cheers.
 

·
Registered
Joined
·
2 Posts
I'm having an identical problem, tailgate opens approximately 250mm and stops, has to be manually lifted, when trying to close it drops about 150mm and stops, pressing any buttons after it has stopped results in the 3 error beeps. Have tried resetting opening height but don't get any flashing indicators or reset beep - has anyone found a solution to the issue TIA
Hi, did you manage to get this resolved, my Ateca has just started doing this exact thing....no matter what I do I just get the 3 error beeps...
 

·
Registered
Joined
·
2 Posts
Hi, did you manage to get this resolved, my Ateca has just started doing this exact thing....no matter what I do I just get the 3 error beeps...
Hi, yeh, but only by purchasing specific Seat Ateca parts. After reading some stuff on this forum, I believed I could use VW Tiguan parts, being a lot cheaper, but they're actually slightly longer.
I found the following best:
www.seatpartsdirect.co.uk
 

·
Registered
Joined
·
2 Posts
Hi, I have the problem of tailgate not opening/closing properly - 3 beeps then stops. I got an OBD gadget to check for codes and see this "00028 Actuator Design Screen Left (V207). I removed the Left strut (passenger side) and saw two broken wires. I tried a repair, refitted the strut, but same issue. I decided to bite the bullet and buy a new left strut (from seat direct parts - PN 575827851A) I received the new strut and noticed the PN is 575827851C, looks like a much improved rubber boot design, I guess as a consequence of the broken wire fault.
I fitted the new strut, reset the the code via ODB, but I am having the same issue, boot not working, and 00028 code been reported.
Any ideas?
Thank in advance.
 

·
Registered
Joined
·
1 Posts
Just had the same boot fault, would not open electrically and fast beeps. Blue and green wires had snapped underneath the rubber boot that goes from the strut into the car. Easy fix, just remove the inner top liner enough to unplug the strut cable. Remove the strut from the car by unclipping the spring clips, get the cables repaired £10. Saved me £350
 
21 - 36 of 36 Posts
Top