Seat Ateca SUV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I've spent ages trying to get my Samsung S7 to work with the car. All OK but for anyone I call being unable to hear me. I can hear them perfectly and play music through the car system.
Any help / advice greatly appreciated - I'm wondering if it's a phone software fault?
 

·
Registered
Joined
·
338 Posts
markyoxon said:
I've spent ages trying to get my Samsung S7 to work with the car. All OK but for anyone I call being unable to hear me. I can hear them perfectly and play music through the car system.
Any help / advice greatly appreciated - I'm wondering if it's a phone software fault?
Have you tried disabling VoLTE on your mobile?
 

·
Banned
Joined
·
2,739 Posts
Have you tried a different phone ?.

Not sure where VoLTE comes in unless it screws up connecting throu Bluetooth.

I have seen people twigging the cars microphone gain in VCDS this must be done since there is a problem, obviously.

Something to try out. Tap the phones microphone on a call on hands free and see whether the other party hears that clearly. If so it's not swapping microphones.

I'd dump the problem back with the dealer if you have no joy.
 

·
Registered
Joined
·
52 Posts
I also have a Samsung phone (S7 Edge) running on Android 6.0.1 and haven't had any problems. I just put it on the wireless charging pad and it always connects to the car. Have you upgraded to Nougat 7.0? Perhaps this is the issue?
 

·
Registered
Joined
·
2 Posts
I have the same problem. Sometimes they almost can't hear my voice. They say it sounds like a loud electronic buzz.

I have tried with a Windows Phone and a Samsung A5 (android 6.0.1) - same problem.

But sometimes there is no problem and it works fine. It's very difficult to locate the error :)

Yesterday I made a phone call and I noticed that the radio went totally silent and then there was no problem ?!?!!.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
I tried my partner's iPhone and same issue.
The voice control generally seems dead so I'm hoping it's just the microphone.
It was all working perfectly a few weeks ago.
I'll post something when I get dealer news.
 

·
Banned
Joined
·
2,739 Posts
Perhaps the wire fell out or a component failed.
 

·
Registered
Joined
·
77 Posts
We Got the car microphone changed cause of that problem and now it works fine
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Sorted - needed new microphone. Of course it worked at the dealers! Diagnostic showed intermittent fault.
Very professional & friendly staff at SEAT Northampton.
 

·
Registered
Joined
·
145 Posts
Glad it's sorted!
Since I upgraded Picasso to Ateca my wife is saying she's not able to recognise whether I'm using the phone or car. She is very happy with Ateca microphone quality. On picasso it was fine but still the sound had some car noise.

Unfortunately I cannot say the same about her Yaris... The quality is disaster. Regardless if I use phone, previous or current car.
 

·
Registered
Joined
·
1 Posts
Picked up my new Ateca on Friday and I also appear to have no microphone working. Any idea how long it took to test and replace? I ve tried two different phones and also voice calling but that doesn't work either.
 

·
Registered
Joined
·
21 Posts
Derbyshire lass said:
Picked up my new Ateca on Friday and I also appear to have no microphone working. Any idea how long it took to test and replace? I ve tried two different phones and also voice calling but that doesn't work either.
I know somebody else had a microphone that was faulty, but on mine the microphone was on mute! Thought I had a problem til the 12yr girl pointed it out! Doh! I'll not hear the end of that....
 
1 - 13 of 13 Posts
Top