Seat Ateca SUV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
3 weeks in loving my Ateca.

But Problem with powered boot after 3 days! 19/03

not latching correctly. shows as open on dash :cry:

Earliest day for repairs is today 05/04 still at the garage tonight requires further adjustments to complete job.

The drive looks empty without it.

lets hope its not a regular visitor to dealers :|
 

·
Banned
Joined
·
2,739 Posts
Give us a full detailed account of what the issue was when it's fixed. Suspect it might be the seal kicking back like you get on some non motorised Ateca ones where a good wack is required. Think it's the first time we have heard of the power boot not routinely closing.

Mine stops at 4 or 5 inches to closure if stuffed and I wasn't sure how it managed to do that via a sensor or it was finding something in the last bit of the closure. If you do have the boot stuffed with things, like holiday bags, best not to wander off down the road without checking it's closed. The failed closure leaves it suspended open as it backs off which isn't good for things being nicked.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hooray

Ateca back on my drive. :D After 2 days at dealer

New boot catch fitted :!: and as per the garage hours spent adjusting to get the boot to line up correctly and close every time.

So far so good :roll:
 

·
Registered
Joined
·
979 Posts
good news lightson, keep us updated on how it goes :D
 

·
Registered
Joined
·
1 Posts
After 1400 miles my powered boot has opened twice without me being near the car. Not sure if maybe something touched the boot release on the keys in my pocket and I didn't notice, but keeping a wary eye on it all the same.
 
1 - 5 of 5 Posts
Top