Seat Ateca SUV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter · #1 ·
If you want to get your poi's into the Ateca satnav, I have found that you should get your poi file(s) and then go here..

http://www.volkswagen.de/de/navigation/discover-pro/poi-listen-sammlung.html

If you want to integrate multiple poi's you need to input each file and then generate a new installation for the satnav.

When you install a new poi installation all previous user poi's will be lost.

I installed 4 sets of poi files in one go and it works perfectly.
 

·
Banned
Joined
·
2,739 Posts
Thanks for the information.

I did do some posts in May on speed cameras. There is an Ozzie site.

http://www.atecaforums.co.uk/viewtopic.php?f=8&t=112&p=404&hilit=poi#p404

That annotates what to do for non German readers

http://www.vwgolf.net.au/showthread.php?27941-MIB-II-Custom-POI-s-Speed-Cameras-etc

I wasn't too sure whether the Australian guy was saying that if you install say all 4 POI sets in your example whether you get Dings on approach McDonalds (say one of your sets) as well as the speed camera set. Sound is on for all of the POI sets or you can toggle it for each set you integrate. If it turns out sound is on for all POI sets I will just settle for speed camera uploads only rather than hear the sound of each McDonalds passing by - they are built in, in anycase.

Some speedcamera databases do the integration of their files into a suitable VW upload. Meanwhile the German Ateca board seemed to be saying they couldn't get a ding from their speed cameras. Think the Spanish said they could....

When I get my car tomorrow one of the first things is to upload my 100 or so destinations which I hacked out of Co-Pilot and prepared a VCard file that should work, covered elsewhere. Next I'm onto speedcameras and other POIs.
 

·
Registered
Joined
·
17 Posts
Thanks Wiz2003 that has worked a treat and is perfect for my needs. I think that link was referred to when I asked the question a couple of weeks ago but I didn't follow it up as I hadn't realised the page was interactive and I thought it was just screen shots. A bit of time with a test GPX file and Google Translate and I'm a really happy boy! (Doesn't take a lot these days...)
 

·
Banned
Joined
·
2,739 Posts
Presumably in step 4 of

http://www.vwgolf.net.au/showthread.php?27941-MIB-II-Custom-POI-s-Speed-Cameras-etc

under fixed speed camera line other poi's added are shown below and Annäherung Information is clicked off (approach information).

Answered my own question :). So yes you should be able to mix speed camera databases with other POI files. There is an upper limit as to how many POI levels you can have, it wasn't a lot from memory, 10 or so, so you can't get too carried away.

I'm intending to load up the whole of Europe since that is what I have on CoPilot which is bundled in, different build in format so I've got to use a speedcamera database provider rather than the free ones I get with CoPilot unless anyone knows any tricks. CoPilot ones are in an autocad drawing package format so I decided I couldn't get at them. Would have been nice to have been working with the same cameras across devices although the CoPilot ones are hopelessly out of date in some places showing M25 roadworks which are long gone.

(promise not to berate anybody for putting their destinations in as POIs ;).... they are destinations and you use the VCard format for that)
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #5 ·
Drew said:
Thanks Wiz2003 that has worked a treat and is perfect for my needs. I think that link was referred to when I asked the question a couple of weeks ago but I didn't follow it up as I hadn't realised the page was interactive and I thought it was just screen shots. A bit of time with a test GPX file and Google Translate and I'm a really happy boy! (Doesn't take a lot these days...)
You are welcome... Took me a few hours to find the correct procedure and to translate the German..
I am chuffed, though have not tested the warning for the speedcam (sorry safetycam) poi' s.
 

·
Banned
Joined
·
2,739 Posts
Well it was all posted up on the VW Australian Golf 7 board with the translation in 2015. It would have saved you time :).

The stuff on the Ozzie thread wanders a bit as people post up stupid stuff further down but the top information looked fine to me except I hadn't got the car to test it out. But it's the same headend just updated and the Ozzie guy shows what to do, stage by stage.

My only concern was people saying on the German board they were not getting sound on the speed cameras on the Ateca's but I'm sort of putting that down to non tech savvy people not getting it right. If you got the speed camera download in the VW input format then it's possible it's not been check marked for sound warnings, so I did wonder whether that was where that one was coming from. The German site then goes on a rant about you should not need speed camera warnings... blah blah. I recall a Spanish thread was reporting that sound worked. I think Kindness found that one. I think you will get the sound to work. I'll know latter in the week.
 
1 - 6 of 6 Posts
Top