Seat Ateca SUV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Another issue I can't get my head around:
Stop Start worked perfectly in the Leon but it just doesn't seem to want to work in our Ateca.
Any else having problems?

Before you ask, yes - it is turned on and it isn't turning off whilst operational due to the heating or air con being altered for example (as the Leon used to do), it just isn't kicking in.

I often wonder whether this is needed now we have autohold anyway as the saving in fuel from the engine being turned off when not needed seems to be negated by wear on the starting system from being turned on and off all the time. That's just me thinking aloud but I would be interested to know if anyone agrees.
 

·
Banned
Joined
·
2,739 Posts
Is it that it isn't warmed up enough?. If diesel it's disengaged whilst DPF regeneration. The issue is putting the thing off rather than having it on. The A cross button is off. Sure you are not toggling it off ?.
 

·
Registered
Joined
·
425 Posts
Mine works about one time in ten. Lots of variables again that stop it happening ( mostly the drain on the battery with lots of ancillaries on with the engine not running) It is a means to lower emissions without the battery going flat.
 

·
Registered
Joined
·
581 Posts
Lots of things disable it, engine fan running, ac on, fog lights on, front or rear heated screen on..
Basically anything that loads up the battery will temp disable it..
 

·
Registered
Joined
·
425 Posts
Ghiggz said:
Lots of things disable it, engine fan running, ac on, fog lights on, front or rear heated screen on..
Basically anything that loads up the battery will temp disable it..
Just noticed your signature Ghiggz. Delorean silver has to make everyone happy :D
 

·
Banned
Joined
·
2,739 Posts
I turn the thing off the moment it switches the engine off which is fairly soon... I forget to disengage it so I never monitor what's stopping it.

DeLorean silver less the gull wing doors ?. :).
 

·
Registered
Joined
·
581 Posts
I was looking at one of the photos again and thought from the one lighting angle it looks like plain unpainted alu panels and quite similar to a Deloreans colour, so changed it for a laugh..
Waiting for a nice weekend to wash and wax it up and get a nice shine on it... last two been too cold and wet...

I hate stop.start. Have had it on my works van since 2010, and on that I got into the habit of starting up and pressing it straight away, almost second nature, but then they replaced the van this year and now on the face lifted model stop/start stays off when you turn it off... :)
Wish the Ateca did that!!! :(

Have not driven the Ateca much really, the wife does more than me to work and back every day, as I have the van, we only done about 350m so far had it two weeks today, and i'd say 300 of that is her...

But I turn it off instantly as soon as I start it now...
 

·
Banned
Joined
·
2,739 Posts
I got to 400 miles now so I'm ahead of Saggy. 270 miles to do today. It will get a clean after Xmas, I need the 2 step with seat steps for that, hoping that Aldi / Lidl etc will have a sale of them or any other suggestions. Have one for the house but want one for car cleaning. The partner gets the car later today and they have a liking for driving in pot holes, Belgium roads are full of pot holes since they don't have much money... so Germans and French say. I'll be grinding my teeth.

It's easy to forget to turn off stop / start but you soon notice it and bang it off :). I had a burnt out starter motor once so I'm not a fan of needless running of the motor... admittedly 20 plus years ago.
 
1 - 8 of 8 Posts
Top