Sat Nav Screen

Faults and Technical chat for the Seat Ateca
Ianmac10
Posts: 26
Joined: Sat Aug 18, 2018 2:45 pm

Sat Nav Screen

Post by Ianmac10 » Tue Jan 01, 2019 2:55 pm

Has any one had a problem with the sat nav display greying out at the top?

IMG_0078_5d9e30fe01b45f775793c2283942e272.jpeg

Seat Ateca FR 2.0TDI 4 Drive Rhodium Grey


Grahamn
Posts: 213
Joined: Sat Feb 04, 2017 10:41 am

Re: Sat Nav Screen

Post by Grahamn » Tue Jan 01, 2019 2:59 pm

That's meant to be a 3D view, showing the sky line. The alternative you can be select is the standard 2D top down view. I *think* that putting things like POIs on the map turns on the 3D if not already selected.


Ianmac10
Posts: 26
Joined: Sat Aug 18, 2018 2:45 pm

Re: Sat Nav Screen

Post by Ianmac10 » Tue Jan 01, 2019 5:46 pm

Thanks
Seat Ateca FR 2.0TDI 4 Drive Rhodium Grey


Golfmk56
Posts: 806
Joined: Sun Jan 15, 2017 3:24 pm

Re: Sat Nav Screen

Post by Golfmk56 » Tue Jan 01, 2019 9:29 pm

Hallelujah !!!!!! You're the only other person I've seen with this error.

It's nothing whatsoever to do with skyline's etc - it's a definite error. I discovered it last year and have been keeping an eye on it ever since. But it's not with my SEAT, it's with my Skoda which is basically the same system. It only happens when the system is set to 3D and when in certain areas at certain times of the year. How weird is that? When the error does occur tho, it's consistant - it can be replicated right down to a few yards. Are you the same?

I'd come off the motorway, the screen would change to this blue band, it'd be like this for several miles to the dealership, then disappear at the roundabout next to the dealership. It did this all during the summer months at exactly the same points on the road. I could take the mechanic out - tell him when it's appear and tell him when it'd disappear. I felt like Paul Daniels!

If I head eastwards towards Edinburgh - nothing, the system worked perfect all day long. If I head southwest, the blue band would appear from Hamilton to Symington on A77, then disappear as the road goes downhill towards Prestwick. All around Ayrshire, the screen would be fine then as I head home, the band would appear at Symington and disappear at the same point in the road near Hamilton. It's the same travelling to Loch Lomond - the blue screen appears as you pass below Stirling Castle and it's like this until approx 1 mile outside Drymen on the road to Balmaha. Crazy - you can hardly get a phone signal at Balmaha, but this is where 3D mapping starts working again.

The dealership had never seen this before and there's nothing on Skoda technical. Problem was noted but to date (that's over 6 months ago) they haven't come up with an answer.

I replicated the same journeys in the Ateca with the same 3D map display and never had an issue. I've driven another Skoda on that journey to Loch lomond - no problem. It only seems to happen with my Skoda. Another twist in the story, is that over these winter months, this blue screen issue has all but disappeared. Now that would explain why I didn't see it last year when I bought the car.

Personally I suspect the processor can't cope with weak signals. For whatever reason, the signal has been clearer during the winter months hence the problem isn't being replicated. Could it be picking up other satellites now? It's such a minor issue I wasn't willing to give Skoda my car to test (simply because they didn't know what they were testing for!), all we did was update the software. I told them I'd note any further problems and report back at next service.

I'm sure we're not the only two VW group ownrs to have this issue, but as I say you have to be using 3D maps, you have to be in certain locations and at certain times of the year. Does any of those symptoms ring true with you?


Flakmunky
Posts: 272
Joined: Sun Apr 15, 2018 10:28 pm

Re: Sat Nav Screen

Post by Flakmunky » Wed Jan 02, 2019 6:40 am

Not doubting you've got an issue and this probably isn't the answer, but I'm pretty sure the sky line appears and disappears according to zoom level - so if you have auto zoom enabled, could this explain it appearing and disappearing?
Xcellence 2.0 TDI 190 DSG 4Drive in Lava Blue.

Fully loaded:
Adaptive Cruise Control, Digital Cockpit, Top View, Lane Assist, Park Assist, Traffic Jam Assist, High Beam Assist, Traffic Sign Recognition, Blind Spot Detection & Rear Cross Traffic Alert


skk
Posts: 36
Joined: Sat Mar 17, 2018 5:43 am

Re: Sat Nav Screen

Post by skk » Wed Jan 02, 2019 7:54 am

Hi

I have the same issue with my Nav high. The haze does not depend on zoom level nor area- its there when buttons from the upper corners disappear.


Flakmunky
Posts: 272
Joined: Sun Apr 15, 2018 10:28 pm

Re: Sat Nav Screen

Post by Flakmunky » Wed Jan 02, 2019 4:18 pm

In that case, sounds like a software update is needed...
Xcellence 2.0 TDI 190 DSG 4Drive in Lava Blue.

Fully loaded:
Adaptive Cruise Control, Digital Cockpit, Top View, Lane Assist, Park Assist, Traffic Jam Assist, High Beam Assist, Traffic Sign Recognition, Blind Spot Detection & Rear Cross Traffic Alert


CheeseR
Posts: 11
Joined: Thu Jul 26, 2018 1:07 pm

Re: Sat Nav Screen

Post by CheeseR » Wed Jan 02, 2019 4:27 pm

Same issue with mine
SEAT Ateca 1.4 EcoTSI DSG Xcellence Waive in cappuccino beige MY18
Sunroof, NAVI, Top view camera, ACC, Winter pack, Drive assist pack 2.


Flakmunky
Posts: 272
Joined: Sun Apr 15, 2018 10:28 pm

Re: Sat Nav Screen

Post by Flakmunky » Wed Jan 02, 2019 4:33 pm

Do you all have the Nav High?
Xcellence 2.0 TDI 190 DSG 4Drive in Lava Blue.

Fully loaded:
Adaptive Cruise Control, Digital Cockpit, Top View, Lane Assist, Park Assist, Traffic Jam Assist, High Beam Assist, Traffic Sign Recognition, Blind Spot Detection & Rear Cross Traffic Alert


Silvertouran
Posts: 106
Joined: Sat Apr 07, 2018 4:01 pm

Re: Sat Nav Screen

Post by Silvertouran » Wed Jan 02, 2019 5:10 pm

Mine does it but it’s definitely zoom related. I think it’s meant to look like you’re flying and it’s showing the curvature of the earth.


Post Reply

Return to “Faults & Technical”