1.0 TSI Burnt out clutch after just 14k

Faults and Technical chat for the Seat Ateca
Trejster
Posts: 5
Joined: Tue Sep 27, 2016 10:14 pm

1.0 TSI Burnt out clutch after just 14k

Post by Trejster » Sat Jan 05, 2019 3:13 pm

I have a leased 2 year old 1.0 TSI SE Ateca, just over 14k mileage. A few days ago I was driving with my family on the a470 in 4th gear when suddenly the gear indicator started advising to move into 3rd (as if in second gear). The revs shot up and I realised the car was stuck in second gear. I could not select another gear. I pulled in, lots of smoke coming out of the bonnet and metallic burning smell. Got the family out of the car onto the side of the road as quickly as possible.

Long story short we had to get recovered back home at our expense and took it to the Seat Garage. After their initial inspection they are suggesting burnt out clutch which they say wont be covered under warranty (I know this is the case as its a wear and tear item). Costs will be upwards of £1600 to repair. They haven't yet taken the gearbox out yet, that is happening on Monday - however I'm pretty sure the result will be the same.

I've been driving about 20 years, have driven a number of different cars and have never burnt out a clutch before so refuse to belive this is down to driving style. Worst thing is this is a leased car, I still have 1 year left on the lease and frankly I dont want to drive it any more - don't want to risk an accident if it happens again with my family in the car!

I've found a few old threads with people that have had similar problems. I'd love to hear from anyone else that has had this issue and managed to get it resolved? Not sure how to proceed with this, I want to contest it but not quite sure how - I found another thread where someone had won a court case so maybe thats the route we have to take. I hope not tbh, but willing to do so if we have to
Last edited by Trejster on Sat Jan 05, 2019 6:24 pm, edited 1 time in total.


Flakmunky
Posts: 272
Joined: Sun Apr 15, 2018 10:28 pm

Re: Burnt out clutch after just 14k

Post by Flakmunky » Sat Jan 05, 2019 3:55 pm

Pole sana...

There are a couple of incidents of burnt out clutches, I see you have found a previous thread on this.

There does appear to be an issue, I would take it up with SEAT UK. It appears the TRoc has similar issues as well...

I'm sure AutoExpress, AutoCar and Honest John would be very happy to hear about this issue, especially if you give them links to all the other threads on this.


Hope you get it sorted. Please do keep us updated.
Xcellence 2.0 TDI 190 DSG 4Drive in Lava Blue.

Fully loaded:
Adaptive Cruise Control, Digital Cockpit, Top View, Lane Assist, Park Assist, Traffic Jam Assist, High Beam Assist, Traffic Sign Recognition, Blind Spot Detection & Rear Cross Traffic Alert


tobydog
Posts: 512
Joined: Mon Mar 20, 2017 10:04 am
Location: Ipswich, Suffolk

Re: Burnt out clutch after just 14k

Post by tobydog » Sat Jan 05, 2019 4:49 pm

Trejster - what engine do you have? Is it the 1.0 petrol? This particular engine clutch has some history with this issue.
Ordered March 20, 2017: 1.4TSI Xcellence manual in Rodium Grey. Extras - heated screen, SEAT Sound / Spare Wheel. Delivered and picked up on June 22, 2017 :D


Trejster
Posts: 5
Joined: Tue Sep 27, 2016 10:14 pm

Re: Burnt out clutch after just 14k

Post by Trejster » Sat Jan 05, 2019 6:23 pm

tobydog wrote:
Sat Jan 05, 2019 4:49 pm
Trejster - what engine do you have? Is it the 1.0 petrol? This particular engine clutch has some history with this issue.
Yes thats correct it is the 1 litre petrol


David Gatenby
Posts: 11
Joined: Tue Oct 10, 2017 6:27 pm

Re: 1.0 TSI Burnt out clutch after just 14k

Post by David Gatenby » Wed Jan 16, 2019 2:37 pm

Hi Trejster
I have replied to you on the forum website giving (reluctantly) my email address so I can speak to you direct as I no longer access this website regularly. Please email your contact details to me at dandmgatenby@gmail.com


David Gatenby
Posts: 11
Joined: Tue Oct 10, 2017 6:27 pm

Re: 1.0 TSI Burnt out clutch after just 14k

Post by David Gatenby » Wed Jan 16, 2019 2:41 pm

Please let me have your contact details by email to the address below so I can contact you directly. I have just seen your request by chance as I dont access the forum on a regular basis.
dandmgatenby@gmail.com


Mill
Posts: 17
Joined: Fri Jan 26, 2018 5:42 pm

Re: 1.0 TSI Burnt out clutch after just 14k

Post by Mill » Tue Feb 12, 2019 4:24 pm

D G why not use the P M link?


Mill
Posts: 17
Joined: Fri Jan 26, 2018 5:42 pm

Re: 1.0 TSI Burnt out clutch after just 14k

Post by Mill » Tue Feb 12, 2019 4:29 pm

I think it could be an engine / clutch mismatch on the 1.0 l, On 3 separate occasions I had the distinctive burning clutch smell , now have a 2.0 l diesel and no problem so far touch wood!


Flakmunky
Posts: 272
Joined: Sun Apr 15, 2018 10:28 pm

Re: 1.0 TSI Burnt out clutch after just 14k

Post by Flakmunky » Wed Feb 13, 2019 6:14 am

@Trejster - Can you let us know how you are getting on with this, please?
Xcellence 2.0 TDI 190 DSG 4Drive in Lava Blue.

Fully loaded:
Adaptive Cruise Control, Digital Cockpit, Top View, Lane Assist, Park Assist, Traffic Jam Assist, High Beam Assist, Traffic Sign Recognition, Blind Spot Detection & Rear Cross Traffic Alert


Atecamack
Posts: 20
Joined: Wed Mar 07, 2018 10:36 am

Re: 1.0 TSI Burnt out clutch after just 14k

Post by Atecamack » Thu Feb 14, 2019 10:58 am

Mill wrote:
Tue Feb 12, 2019 4:29 pm
I think it could be an engine / clutch mismatch on the 1.0 l, On 3 separate occasions I had the distinctive burning clutch smell , now have a 2.0 l diesel and no problem so far touch wood!
That is a cause for concern for me, Had a whiff of clutch the other day, just passed 10k miles in 9 months.
Luckily its a company car.
Ateca 1.0TSi Ecomotive SE. Energy Blue, Convenience pack, Winter pack. Ordered 28/02, delivered 05/06


Post Reply

Return to “Faults & Technical”