Electric tailgate opening problem

Faults and Technical chat for the Seat Ateca
pafrac
Posts: 9
Joined: Fri Apr 06, 2018 5:29 pm

Re: Electric tailgate opening problem

Post by pafrac » Wed Aug 19, 2020 12:43 am

Sorry guys, no simple solution ... it turned out to be a faulty tailgate motor, had it replaced under warranty.
ATECA Xcellence 1.4 ECoTSi Petrol, Manual, Reflex Silver, Park Assist, Top view camera, Electric Tailgate with Virtual Pedal & Keyless Entry.

mike3105
Posts: 1
Joined: Wed Apr 07, 2021 10:08 pm

Re: Electric tailgate opening problem

Post by mike3105 » Wed Apr 07, 2021 10:12 pm

Bit of a bump, but I had this tonight. I put some MucOff Bike Lubricant (https://www.wiggle.co.uk/muc-off-mo94-m ... 5360719716) into the two black struts and that solved it. It must've been either the cold spell, me cleaning the car, or the salt water from the previous owners (by the sea!) that had got in and caused friction, and then that made the electronics think there was too much resistance and it must be hitting something. Sprayed in, and worked straight away.

Johnny B
Posts: 83
Joined: Fri Jan 22, 2021 10:17 am

Re: Electric tailgate opening problem

Post by Johnny B » Wed Apr 07, 2021 11:06 pm

mike3105 wrote:
Wed Apr 07, 2021 10:12 pm
Bit of a bump, but I had this tonight. I put some MucOff Bike Lubricant (https://www.wiggle.co.uk/muc-off-mo94-m ... 5360719716) into the two black struts and that solved it. It must've been either the cold spell, me cleaning the car, or the salt water from the previous owners (by the sea!) that had got in and caused friction, and then that made the electronics think there was too much resistance and it must be hitting something. Sprayed in, and worked straight away.
Ha... good job!

I had the same issue with the handle on my double glazed windows at home. Completely siezed up, so bought a new one and was about to replace it when my dad just sprayed some WD40 on it and hey presto!!
2021 Black Magic Xperience Lux 2.0 TSI 4 Drive - Ordered 8/12/20 (Week 50) - Built 6/4/21 - Est Del. 17/5/21

salvogarbo
Posts: 1
Joined: Sun May 05, 2019 10:21 am

Re: Electric tailgate opening problem

Post by salvogarbo » Sat Apr 10, 2021 11:38 am

I have a similar issue with the powered boot (tailgate) on my 2016 Ateca. When opening the boot it opened just over halfway before stopping prematurely. When trying to close the boot, via the button on the boot it didn't move and just sounded the three beeps. In the end I had to shut the boot manually. Now the boot will unlock, but not move, close and lock, but there is no movement from the motors.

Having looked at the vehicle faults, it is showing the following:

Code: Select all

Hall sensor in motor 2 for test hatch    Open circuit/short circuit to B+
Just wondering if anyone can help, before I get the MucOff out ;)
Thanks
S
---
2016 ATECA First Edition 1.6 Diesel, Manual

Johnny B
Posts: 83
Joined: Fri Jan 22, 2021 10:17 am

Re: Electric tailgate opening problem

Post by Johnny B » Sat Apr 10, 2021 7:14 pm

salvogarbo wrote:
Sat Apr 10, 2021 11:38 am
I have a similar issue with the powered boot (tailgate) on my 2016 Ateca. When opening the boot it opened just over halfway before stopping prematurely. When trying to close the boot, via the button on the boot it didn't move and just sounded the three beeps. In the end I had to shut the boot manually. Now the boot will unlock, but not move, close and lock, but there is no movement from the motors.

Having looked at the vehicle faults, it is showing the following:

Code: Select all

Hall sensor in motor 2 for test hatch    Open circuit/short circuit to B+
Just wondering if anyone can help, before I get the MucOff out ;)
Thanks
S
Have you tried Mike3105's solution? He applied some lubricant (I'd imagine WD40 would be similar) to the black struts and that did the trick (see two posts above)
2021 Black Magic Xperience Lux 2.0 TSI 4 Drive - Ordered 8/12/20 (Week 50) - Built 6/4/21 - Est Del. 17/5/21

Andjam52
Posts: 1
Joined: Fri May 01, 2020 3:15 pm

Re: Electric tailgate opening problem

Post by Andjam52 » Tue Apr 13, 2021 6:17 pm

Hi, I've the same problem tailgate opens about 6 inches and stops gets 3 bleeps, having to manually lift up, sometimes closes from this height or again close manually. I've plugged in carista and getting two faults come up. Any ideas ???

Screenshot_20210411-130141.png


Post Reply