Bluetooth and full link problem

New to the Seat Ateca Forums? Introduce yourself here
PSC21
Posts: 119
Joined: Thu Jan 02, 2020 7:24 pm

Re: Bluetooth and full link problem

Post by PSC21 » Fri Feb 28, 2020 10:55 am

As my December 19 build is ok , you would think that software version should be ok too! Maybe the dealers should be considering changing the control unit in the glove box rather than lame excuses for software fix!
FRS Velvet Red. Collected 17/1/20 Replacing 2018 Tiguan SEL Bitdi 4motion DSG , Replaced 2017 Leon Cupra.

Mdalprato
Posts: 7
Joined: Sat Nov 30, 2019 7:37 am

Re: Bluetooth and full link problem

Post by Mdalprato » Fri Feb 28, 2020 11:22 am

PSC21 wrote:
Fri Feb 28, 2020 10:55 am
As my December 19 build is ok , you would think that software version should be ok too! Maybe the dealers should be considering changing the control unit in the glove box rather than lame excuses for software fix!
Just for curiosity: can you take a photo of your information page in your Media system ?
I'm just curious about Hardware and software version.
Mine is 19 of November so it should be the same.

Kurtd
Posts: 1
Joined: Tue Feb 11, 2020 9:21 pm

Re: Bluetooth and full link problem

Post by Kurtd » Sat Feb 29, 2020 7:24 am

Hello to everyone, first of all i'm sorry for my english, i'm italian. Anyway i came across this website because i was looking for a solution for full link problems, but in Italy nobody talks about this. I have the same problem with the full link and bluetooth, i went to the dealer 3 times, but nothing has changed, so i call the national assistance of seat, but nothing yet. So i went back to the dealer for the fouth time and he told me that Seat is about to launch an update to solve this problem. In my opinion they don't know what to do with this desease.

Tnx
Kurtd

PSC21
Posts: 119
Joined: Thu Jan 02, 2020 7:24 pm

Re: Bluetooth and full link problem

Post by PSC21 » Sat Feb 29, 2020 12:06 pm

Mdalprato wrote:
Fri Feb 28, 2020 11:22 am
PSC21 wrote:
Fri Feb 28, 2020 10:55 am
As my December 19 build is ok , you would think that software version should be ok too! Maybe the dealers should be considering changing the control unit in the glove box rather than lame excuses for software fix!
Just for curiosity: can you take a photo of your information page in your Media system ?
I'm just curious about Hardware and software version.
Mine is 19 of November so it should be the same.
Hardware H5O
Software 0514

Shield 2016-44 (build 309)
FRS Velvet Red. Collected 17/1/20 Replacing 2018 Tiguan SEL Bitdi 4motion DSG , Replaced 2017 Leon Cupra.

Riker
Posts: 1
Joined: Sat Feb 29, 2020 12:37 pm

Re: Bluetooth and full link problem

Post by Riker » Sat Feb 29, 2020 12:47 pm

Mine is Leon TGI but all the same problem. Got it brand new a few weeks ago. Surely there's something wrong with the software - cheap or whatever. They need to fix this issue at Seat. I didn't buy a new car for it's software to work only on every other ignition. This issue makes my hair fall off. Almost.

Contacted the dealer yesterday by email. Let's see what's the response.

Mdalprato
Posts: 7
Joined: Sat Nov 30, 2019 7:37 am

Re: Bluetooth and full link problem

Post by Mdalprato » Sat Feb 29, 2020 6:46 pm

PSC21 wrote:
Sat Feb 29, 2020 12:06 pm
Mdalprato wrote:
Fri Feb 28, 2020 11:22 am
PSC21 wrote:
Fri Feb 28, 2020 10:55 am
As my December 19 build is ok , you would think that software version should be ok too! Maybe the dealers should be considering changing the control unit in the glove box rather than lame excuses for software fix!
Just for curiosity: can you take a photo of your information page in your Media system ?
I'm just curious about Hardware and software version.
Mine is 19 of November so it should be the same.
Hardware H5O
Software 0514

Shield 2016-44 (build 309)
Thanks a lot, they are identical to mine.
I don’t know what to think …

Mdalprato
Posts: 7
Joined: Sat Nov 30, 2019 7:37 am

Re: Bluetooth and full link problem

Post by Mdalprato » Sat Feb 29, 2020 6:48 pm

Riker wrote:
Sat Feb 29, 2020 12:47 pm
Mine is Leon TGI but all the same problem. Got it brand new a few weeks ago. Surely there's something wrong with the software - cheap or whatever. They need to fix this issue at Seat. I didn't buy a new car for it's software to work only on every other ignition. This issue makes my hair fall off. Almost.

Contacted the dealer yesterday by email. Let's see what's the response.

Sorry to ear that.
My dealer called me and told me that they are 100% aware of this issue and they are working on solving it.
My suggestion is to call,call and keep calling in order to bother them at maximum.
They need to fix this cause is making my new car less appealing.

PSC21
Posts: 119
Joined: Thu Jan 02, 2020 7:24 pm

Re: Bluetooth and full link problem

Post by PSC21 » Tue Mar 03, 2020 11:31 am

Mdalprato wrote:
Sat Feb 29, 2020 6:46 pm
PSC21 wrote:
Sat Feb 29, 2020 12:06 pm
Mdalprato wrote:
Fri Feb 28, 2020 11:22 am


Just for curiosity: can you take a photo of your information page in your Media system ?
I'm just curious about Hardware and software version.
Mine is 19 of November so it should be the same.
Hardware H5O
Software 0514

Shield 2016-44 (build 309)
Thanks a lot, they are identical to mine.
I don’t know what to think …
Makes you wonder if it truly is a software fault! I know on the Tiguan forum a few poeple had new units fitted , all the Gubbins in the glove box.
FRS Velvet Red. Collected 17/1/20 Replacing 2018 Tiguan SEL Bitdi 4motion DSG , Replaced 2017 Leon Cupra.

Martin51
Posts: 2
Joined: Sun Mar 15, 2020 2:22 pm

Re: Bluetooth and full link problem

Post by Martin51 » Sun Mar 15, 2020 2:34 pm

I am also new to this Forum. I have a 2018 Ateca 1.5 Ex. My problem is similar. A new Galaxy S20 Ultra 5G which won’t connect to the car. I was advised that it would and now. I am worse off than the Note 9 it replaced (and that took some time before it worked).

I know realise I should have checked the Seat UK site and not believed what I was told. I find that the S20 Ultra 5G is not supported yet. I guess it will be BUT WHEN?

Also I am intrigued by the use of Full Link as my Note 9 used Android Auto.

Can anyone educate me advise? :!:

briza999
Posts: 11
Joined: Sun Jul 14, 2019 12:56 pm

Re: Bluetooth and full link problem

Post by briza999 » Sun Mar 15, 2020 3:41 pm

Full link merely gives you the choice betw Android Auto, Mirror link or Apple Car play.
Will it connect via bluetooth or is it just Android auto?
I just upgrade to a s10+ this week and it was giving an error code, different to what was happening before. I updated Google Play Services and so far, no issues.
I tried again with my S8 and it still farts about connecting despite being updated.

Post Reply