Bluetooth and full link problem

New to the Seat Ateca Forums? Introduce yourself here
Mdalprato
Posts: 12
Joined: Sat Nov 30, 2019 7:37 am

Re: Bluetooth and full link problem

Post by Mdalprato » Fri Mar 20, 2020 12:20 pm

Martin51 wrote:
Sun Mar 15, 2020 2:34 pm
I am also new to this Forum. I have a 2018 Ateca 1.5 Ex. My problem is similar. A new Galaxy S20 Ultra 5G which won’t connect to the car. I was advised that it would and now. I am worse off than the Note 9 it replaced (and that took some time before it worked).

I know realise I should have checked the Seat UK site and not believed what I was told. I find that the S20 Ultra 5G is not supported yet. I guess it will be BUT WHEN?

Also I am intrigued by the use of Full Link as my Note 9 used Android Auto.

Can anyone educate me advise? :!:
I think that your problem is way different than the original one.
The original issue is that Bluetooth, GPS and voice command won't working until a reset of the radio (20 sec long press on the power button).
Your problem looks like more due to some android issue IMHO.
Doens't your multimedia display says "telephone not availbale" ?

PSC21
Posts: 126
Joined: Thu Jan 02, 2020 7:24 pm

Re: Bluetooth and full link problem

Post by PSC21 » Fri Mar 20, 2020 2:46 pm

Martin51 wrote:
Sun Mar 15, 2020 2:34 pm
I am also new to this Forum. I have a 2018 Ateca 1.5 Ex. My problem is similar. A new Galaxy S20 Ultra 5G which won’t connect to the car. I was advised that it would and now. I am worse off than the Note 9 it replaced (and that took some time before it worked).

I know realise I should have checked the Seat UK site and not believed what I was told. I find that the S20 Ultra 5G is not supported yet. I guess it will be BUT WHEN?

Also I am intrigued by the use of Full Link as my Note 9 used Android Auto.

Can anyone educate me advise? :!:
I have an S10 , Andriod 10 , connected via cable using Android Auto . Mostly trouble free. I'm not sure what Android the S20 runs. When I first encountered Android Auto it was on the earlier ,but similar ,system on a 67 plate Leon. That often failed to connect but was a case of either restarting phone or un installing AA thou this is more difficult now.
FRS Velvet Red. Collected 17/1/20 Replacing 2018 Tiguan SEL Bitdi 4motion DSG , Replaced 2017 Leon Cupra.

Skoobydu
Posts: 13
Joined: Mon Mar 16, 2020 1:54 pm

Re: Bluetooth and full link problem

Post by Skoobydu » Tue Mar 24, 2020 3:06 pm

Hi, I have a new Ateca FRS (delivered March 2020) and I also have a Samsung Galaxy S20+, i've found the Full Link or Android Auto connection to be very flaky. I have also just bought a brand new Anker Powerline+ USB cable as I thought it may help and I'm still having issues staying connected. I have already gone in to the AA Developer settings to set the Display to force 1080p as I've found left to its own devices it appeared to be blurred.

How often do Seat release updates for the Media System its self?

I've impressed myself this morning by updating the Maps to the latest release successfully :)

Fred99
Posts: 1549
Joined: Wed Jun 29, 2016 5:11 pm
Location: Granada, Spain

Re: Bluetooth and full link problem

Post by Fred99 » Tue Mar 24, 2020 4:17 pm

That's not going to do you a lot of good if you cannot drive anywhere!

We are locked down in Spain and I have put my Ateca in my garage and don't expect to drive it for 6 months. For shopping one of us will use our city car with only one occupant and we don't need a satnav to get to the shops.
1.4TSI DSG Xcellence delivered 2/3/17 after 6 months wait. Brilliant Silver. 18" machined alloys. Park Assist. 360º cameras. Power boot. All driver assists. Alcantara. SEAT sound.

Martin51
Posts: 2
Joined: Sun Mar 15, 2020 2:22 pm

Re: Bluetooth and full link problem

Post by Martin51 » Thu Apr 02, 2020 4:37 pm

I recently had a rant regarding my Ateca 2018 model and connecting to a Galaxy S20 Ultra 5G. I was getting so frustrated and very annoyed. In these strange times we are all experiencing I decided to get it working, having time on my hands. Well guess what I have!! The display works and the apps display, albeit “WhatsApp” Icon doesn’t . It works with Voice, Google Maps, Weather, Reminder, You Tube Music, News etc and will also display WhatsApp Messages which can be read by Google Voice.
How did I do it? Polite and consistent pressure on Seat and Android Developers, although I think it was more to do with a determined and consistent process of exploring every conceivable configuration. It now works as well as the Note 9 that the S20 replaces.
Martin 51

EricM
Posts: 55
Joined: Fri Aug 23, 2019 3:00 pm

Re: Bluetooth and full link problem

Post by EricM » Sat Apr 04, 2020 12:03 pm

I have had my Ateca for just over a year, and whilst I can link my phone (Sony Xperia L3) by Bluetooth, it will not enable the Contact list. (previous phone A70 OK in this respect)

Mirror Link and Android Auto are a closed book to me, as my phone has a Charging Adapter occupying the 'C' USB socket, which I prioritise over AA.

However, there must be a (third party) way to connect ML or AA by WiFi - any ideas?

Incidentally, the unit shows it has WLAN - whatever that means.

Any pointers welcome.

EricM
ATECA 1.5 TSI EVO XCLNCE EZ DSG, Magic Black, Power Tailgate, Spare Wheel, Personal Reg, Thinkware F800 Front & Rear Dashcam

Hyeresman
Posts: 10
Joined: Fri Apr 05, 2019 10:27 pm

Re: Bluetooth and full link problem

Post by Hyeresman » Sun Apr 05, 2020 10:24 am

I have a Sony Xperia and a similar age vehicle, all my contacts are visible by bluetooth. I'm trying to remember, but I'm sure I had to give my phone 'permission' to share my contacts via bluetooth

User avatar
Paul.Cambs
Posts: 236
Joined: Wed Jun 20, 2018 10:14 am
Location: Cambridgeshire

Re: Bluetooth and full link problem

Post by Paul.Cambs » Sun Apr 05, 2020 11:11 am

We had a similar issue in that we paired an iPhone and missed the permission step.
In end we just deleted the pairing and re-added watching an unlocked phone as we did it - authorised and fine now

I'm sure there is somewhere in settings to re-import but we couldn't find it so delete/add was quicker
'Samantha' is a Feb-2018 Samoa FR 2.0 TSi 4Drive DSG
19" Wheels | KESSY | Power Tailgate | Adaptive Cruise | Top View Camera | Seat Sound
Convenience Pack | Winter Pack | Advanced Comfort and Driving Plus Pack | Heated Front Screen

EricM
Posts: 55
Joined: Fri Aug 23, 2019 3:00 pm

Re: Bluetooth and full link problem

Post by EricM » Sat Apr 25, 2020 8:41 am

In the end, I decided to 'factory reset' my L3.
After pairing to the infotainment system it managed to transfer the contact list OK.

The one good thing arising form this is that I have tidied up the apps on my phone.

All I want now is the ability to connect AAuto by Wi-Fi.

Eric
ATECA 1.5 TSI EVO XCLNCE EZ DSG, Magic Black, Power Tailgate, Spare Wheel, Personal Reg, Thinkware F800 Front & Rear Dashcam

Allan_Ravn
Posts: 5
Joined: Mon Apr 15, 2019 9:42 am

Re: Bluetooth and full link problem

Post by Allan_Ravn » Thu May 14, 2020 2:14 pm

I've just been notified by the danish seat importer that an update for the infotainment system has have been made available. that fixes the problem with navigation and bluetooth (and some menu items) not working intermittently when starting the car, resulting in having to press and hold the radios powerbutton intill it restarts. I'm booked for the update june 3 - keeping my fingers crossed that the update will fix this annoying issue!
Seat Ateca Xcellence 1.5 DSG Digital cockpit

Post Reply